HttpClient.Timeout Error

Hey Guys, is there a way to increase the HttpClient.Timeout setting?

I am getting this when connecting to QCS and generating the App List for the first time (http://localhost:5003/applist). The only timeout setting I saw was for the Qlik Engine, which I don’t believe is relevant here.

There is currently no method to increase the http timeout. I will add it to our backlog for a future release.

Do you get the applist on subsequent attempts?


HTTPClient Timeout setting is now available in release 2.5.1.