QSDA Access Issue from server

Hi Rob,

I am using the free version of QSDA (Planning to go licensing after the eval)
In my local it works fine.
I wanted to make this tool centralized for all developers. So I installed it on a server and when I tried to access QSDA like this from my PC http://servername:5003/, it says “This site can’t be reached”.
Can you please advice?


Hi John,
Access via servername requires an Enterprise license. For the free and desktop licenses, only localhost is available.


Thanks Rob!
We are trying to buy the License and we would like to have a quick discussion with some technical questions as well. Would some one be available this week to show us a quick demo and answer some of our questions.

Thank you,

Hi John,
Please reach out to me at Contact - EasyQlik and we’ll set up a time to chat. Im on Pacific time GMT-7 this week.


Hi Rob - Even after I applied the License, I am unable to access via server name.


The server is where qsda pro is installed
Is there any setting that I have to tweak? Can you please advice when you get a chance?


Hi John,
Did you restart the services?


That worked after the service restart. Thanks Rob!!

Hello Rob,

I am facing the similar issue. I have installed QSDA Prod having an enterprise license.
I tried NTLM authentication which is successful.

However I am not able to access the QSDA Prod app specifying the server URL. I cannot use localhost since I have multi node setup.

Also, please let me know how to filter user specific application.

If you have installed QSDA on a machine named “myhost” and you wish to access QSDA as “http://myhost:5003”, the firewall on myhost must allow inbound connections for port 5003. You may also change the port from 5003 to another port if you wish using the QSDA Control Panel Configuration
Service Parameters


Many thanks @rob for your reply.
I am still struggling to setup the QSDA app for QlikLogins.

Kindly let me know if I configure this option then Qlik developers can use the QSDA independently after logging to Qlik Hub so that the same session can be re-used as SSO. (No further login to be done in QSDA)

Also, for the logged in users, qlik apps belonging to him will be displayed in QSDA for the analysis.

When I configure QlikLogin parameters, my test is not successful.

I have uploaded the test result. Seems that the session is inactive.

Request you to assist as i would need to configure this at the earliest.

Hello @rob

I am now getting attached error… Seems that I can see logged in user (in qlik Hub) in QSDA at right top corner.

I recommend you update to QSDA Pro V2 as there have been several improvements to the QLIKLOGIN setup process. You can download the latest version from

Note that if QSDA is not installed on the Qlik central node, the firewall on the Qlik server must allow connection to proxy service port 4243 as mentioned here


sure @rob

Let me download the latest software and configure… Will let you know incase of any issues.

Also, please let me know if you are available for short connect to discuss the setup/configurations/ best practices etc.