EasyQlik Community

QSDA_Pro setup configuration issue

Hi,
We are trying to configure Qsda_Pro_Setup_104 in our Qliksense enterprise environment.
Installed QSda_pro setup in central node . When i try to open http://localhost:5003/, it says QSDA Initializing.
But it is not loading anything.
When i checked port 5003,5000 are open in the server.
Is there any other configuration, settings needs to be implemented?
Thanks in advance.

Regards,
Gopal

Take a look at the errorlog from the menu Admin -> errorlog. Any messages there?

Hi Rob,
It is not even loading menu.
Please refer the attached screenshot and let me know where the log file is stored in the installation path.so that i can get the error message from there.


Regards,
Gopal

Logs are in
C:\Users\userid\AppData\Local\EasyQlik\QSDA\log

Hi Rob,
Please refer the attached logs(today & yesterday).
qsda-2021-05-07.log (13.5 KB) qsda-2021-05-06.log (26.0 KB)
Regards,
Gopal

Are there any error messages in the Devtools console?
F12 -> Console

Hi Rob,

We are not finding any error in the Devtools console.
Please refer the attached screenshot for detail.


Regards,
Gopal

After refreshing page, I got some syntax error. Please refer attached screenshot.

Internet Explorer is supported with QSDA. Supported browsers include Chrome, Edge and Firefox.

I’ll add a check for IE and display a more useful message as well as update the documentation.

Correction. What I meant was the IE is not supported.

Hi Rob,

We have installed QSDA Pro 1.2.4-Beta and it is working in QS Server.
Here, so far after investigation this is somehow working : http://Servername:5003/applist
But, same public DNS it’s not working: http://selfservice.abc.com:5003/applist
Can we know to work on Proxy DNS? How that can be configured?
Whether it will support on SAML Authentication ?
Do you have any input on this?

Regards,
Gopal

It sounds like the port 5003 is not open on your external interface. Check the firewall settings there.

SAML auth as a Qlik Sense connection is not yet available, but it is on my TODO list.